看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 通达信公式
股票公式搜索:

通达信金眼主图指标公式

2020/8/19 18:05:00

中轴线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
压力线: BBI+3*STD(BBI,10);
支撑线: BBI-3*STD(BBI,10);
安全线: MA(CLOSE,30), CIRCLEDOT,COLORFFFF00;
上开:=O;
上收:=C;
上高:=H;
上低:=L;
JJ:=(上开+上高+上低)/3;
A:=EMA(JJ,4);
VA1:=EMA(上收,8);
VA2:=EMA(上收,20);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH,'逃顶'),COLORYELLOW ;
DRAWTEXT(CROSS(RSI,11) , LOW-0.05,' 低吸'),COLORRED ;
DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND A>REF(A,1),VA1*0.97,'★买'),COLOR00FF00;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★绝佳') ,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖');
箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.95,'★跟'),COLOR00FFFF;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
DRAWTEXT(CROSS(X2,X3),L-0.09,'★'),COLORYELLOW;
S:=EMA((CLOSE-LLV(CLOSE,21))/(HHV(CLOSE,21)-LLV(CLOSE,21)),1);
庄:=IF(S>0,MA(S,1),0);
DRAWTEXT(CROSS(庄,0.001),L-0.09,'☆');
{VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
STICKLINE(VAR327>90,L*0.80,L*0.95,4,0),COLORYELLOW;
DRAWTEXT(VAR327>90,LOW*0.79,'追涨'),COLORYELLOW;
};

看股吧 公式 www.kanguba.c om

其它股票公式列表
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
安博通 688168+4.89% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
正帆科技 688596+4.89% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
路德环境 688156+4.88% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
蠡湖股份 300694+4.87% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
金龙汽车 600686+4.87% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST恒康 002219+4.86% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
泰永长征 002927+4.85% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
金枫酒业 600616+4.85% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
天臣医疗 688013+4.84% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
雄韬股份 002733+4.82% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)