看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 通达信公式
股票公式搜索:

通达信牛股第二波主图指标公式

2020/8/18 18:46:41

C2:= REF(C,1);
涨停:= IF(REF(C,1) * 1.06 - C<0.01,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
MA3: MA(C,3);
MA8: MA(C,8);
MA13: MA(C,13);
MA21: MA(C,24);
MA30: MA(C,30);
MA48: MA(C,48);
MWB3: EMA(C,90),DOTLINE,COLORRED;
MWBB3: EMA(C,100),DOTLINE,COLORRED;
EMWB2: EMA(C,60),DOTLINE,COLORBLUE;
EMWBB2: EMA(C,55),DOTLINE,COLORBLUE;
LC:= REF(CLOSE,1);
操作线:= SMA(MAX(CLOSE - LC,0),2,1)/SMA(ABS(CLOSE - LC),2,1) * 100;
趋势线:= SMA(MAX(CLOSE - LC,0),14,1)/SMA(ABS(CLOSE - LC),14,1) * 100;
震仓线:= 45;
震仓线2:= 50;
逃命线:= 80;
抄底线:= 20;
绝底线:= 5;
PP2:= 操作线<震仓线2 AND REF(操作线,1)>震仓线2;
PP:= 操作线<震仓线 AND REF(操作线,1)>震仓线;
PP3:= 操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:= COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
A:= SMA(L,4,3);
STICKLINE(A AND REF(PP,1) AND HH,A * 0.9999,A * 0.9979,5,0),COLORGREEN;
IF(A AND REF(PP,1) AND HH,L * 0.99,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(A AND REF(PP,1) AND HH,L * 0.98,1);
STICKLINE(A AND REF(PP3,1) AND HH,A * 0.9999,A * 0.9979,5,0),COLORGREEN;
IF(A AND REF(PP3,1) AND HH,L * 0.99,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(A AND REF(PP3,1) AND HH,L * 0.98,1);

看 股吧公式 www. kanguba.com

其它股票公式列表
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
蓝晓科技 300487+3.81% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
昊志机电 300503+3.81% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
盛屯矿业 600711+3.81% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
同兴环保 003027+3.80% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST兆新 002256+3.80% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
川环科技 300547+3.78% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
保力新 300116+3.78% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
太平洋 601099+3.77% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
优刻得 688158+3.75% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
鼎捷软件 300378+3.75% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)