看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 通达信公式
股票公式搜索:

通达信年涨幅主图及选股指标公式

2020/8/18 18:05:00

NA:=BARSLAST(YEAR!=REF(YEAR,1));
NQT:=BACKSET(NA=0,2);
NT:=BARSLAST(CROSS(NQT=1,0.5));
NC:=REF(REF(C,NT),1);
年涨幅:(C-NC)/NC*100 NODRAW;
年涨天:SUM(年涨幅>0,NA+1)NODRAW;
年跌天:SUM(年涨幅<0,NA+1)NODRAW;
年平天:SUM(年涨幅=0,NA+1)NODRAW;
平盘距今:BARSLAST(年涨幅=0)NODRAW;
今年交易日:CONST(NA)+1 NODRAW;
平盘日期:REF(DATE,平盘距今)-1000000 NODRAW;
STICKLINE(平盘距今=0,C,O,2,0),COLORYELLOW;
DRAWLINE(CURRBARSCOUNT=CONST(平盘距今)+1,H,ISLASTBAR,REF(H,平盘距今),0),COLORYELLOW;

{
选股公式:

NA:=BARSLAST(YEAR!=REF(YEAR,1));
NQT:=BACKSET(NA=0,2);
NT:=BARSLAST(CROSS(NQT=1,0.5));
NC:=REF(REF(C,NT),1);
年涨幅:=(C-NC)/NC*100 ;
PT:=BARSLAST(年涨幅=0);
CROSS(C,REF(H,PT));
}

看股 吧公式 www.kangu ba.com

其它股票公式列表
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
高测股份 688556+6.61% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
富瑞特装 300228+6.61% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
明冠新材 688560+6.60% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
联赢激光 688518+6.60% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
瑞丰光电 300241+6.60% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
蓝思科技 300433+6.59% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
德林海 688069+6.58% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
雅化集团 002497+6.58% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
智飞生物 300122+6.56% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
德赛西威 002920+6.55% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)