看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 通达信公式
股票公式搜索:

通达信MACD金线王指标公式

2020/8/18 18:15:10

DIF:EMA(CLOSE,12)-EMA(CLOSE,25);
DEA:EMA(DIF,5);
MACD:=(DIF-DEA)*2;
STICKLINE(MACD>0,MACD,0,3,1),COLORRED;
STICKLINE(MACD<0,MACD,0,3,1),COLORCYAN;
MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK2;
MACD250:REF(MACD/2,BARSLAST(MACD=HHV(MACD,250))),COLORWHITE,LINETHICK2;
XG:=NOT(REF(MACD120,1)=MACD120);
STICKLINE(XG,0,MACD,2,0),COLORYELLOW;
STICKLINE(MACD>=MACD250,MACD250,MACD,2,0),COLORMAGENTA;
大行情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;
DRAWTEXT(XG,0,'↖金柱'),COLORYELLOW;
DRAWTEXT(大行情,0,'↖大牛启动'),COLORYELLOW;

看 股吧公式 www.kan guba.com

其它股票公式列表
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
ST数知 300038+8.43% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
电科院 300215+8.35% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
合盛硅业 603260+8.25% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
双飞股份 300817+8.23% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
绿的谐波 688017+7.89% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
上海家化 600315+7.63% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
新朋股份 002328+7.45% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
融捷股份 002192+7.36% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
扬杰科技 300373+7.36% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
中核钛白 002145+7.13% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)