看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 公式正文 股票指标公式:
选股公式 主图公式 分时指标 短线指标 副图公式 黑马公式 涨停指标 牛股公式 画线公式 趋势指标 波段指标 买卖指标 抄底公式 逃顶公式 顶底公式 主力指标 散户指标 机构指标 庄家指标 私募指标 资金指标 量能指标 筹码指标 成本指标 k线指标 均线公式 量比指标 成交量公式 换手率公式 macd指标 kdj指标 rsi指标 cci指标 boll指标 dmi指标 vol指标 obv指标 bias指标 ddx指标 通达信 大智慧 同花顺 飞狐

通达信疯牛趋势操盘图指标公式

2021/2/21 7:51:34

通达信疯牛趋势操盘图指标公式:

VAR1:=MA((HIGH+LOW+2*CLOSE)/4,5); VAR2:=EMA(VAR1,10)-EMA(VAR1,30);
VAR3:=EMA(VAR2,5); VAR4:=(VAR2-VAR3)*5; VAR5:=IF(VAR4&-lt;=VAR1,VAR1,VAR4);
动向:= FORCAST(FORCAST(VAR5,10),10),LINETHICK1;
趋势: IF(VAR5&-gt;动向,VAR5,VAR1),COLORYELLOW;
强势: MA(VAR1,5),COLORGREEN;
弱势:= MA(HHV(VAR1,10),5),COLORWHITE; 主力:
SMA(CLOSE,10,1),COLORFFFF00;
疯牛: DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL),LINETHICK2,COLORRED;
年线: DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,250),VOL),LINETHICK2,POINTDOT,COLOR30CC00;
VAR6:=EMA(CLOSE,5); VAR7:=EMA(CLOSE,10); VAR8:=EMA(CLOSE,20); VAR9:=EMA(CLOSE,30);
VARA:=EMA(CLOSE,60); VARB:=EMA(CLOSE,90); VARC:=EMA(CLOSE,125); VARD:=EMA(CLOSE,250);
VAR10:=1.809*LLV(LOW,250); VAR11:=MA(CLOSE,10)-EMA(CLOSE,10)*100; VAR12:=MA(VAR11,5);
VAR13:=3*(VAR12-VAR11); VAR14:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*200-100)/2-REF(CLOSE,5);
VAR15:=SMA(SMA(VAR14,5,1),5,1); VAR16:=MA(MA(VAR15,5),5);
VAR17:=3*VAR16-5*VAR15; VAR18:=EMA(VAR17,10);
VAR19:=MA(CLOSE,20)/MA(CLOSE,20)-REF(CLOSE,20)/CLOSE*100;
VAR1A:=DMA(SMA(EMA(VAR19,5),5,1),VOL/REF(VOL,5)); VAR1B:=SMA(EMA(VAR19,10),5,1);
VAR1C:=(-100)*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13));
VAR1D:=(-100)*(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8));
VAR1E:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14,1);
VAR1F:=HIGH-REF(HIGH,1); VAR20:=REF(LOW,1)-LOW;
VAR21:=SMA(IF(VAR1F&-gt;0 AND VAR1F&-gt;VAR20,VAR1F,0),14,1);
VAR22:=SMA(IF(VAR20&-gt;0 AND VAR20&-gt;VAR1F,VAR20,0),14,1);
VAR23:=VAR21*100/VAR1E; VAR24:=VAR22*100/VAR1E;
VAR25:=SMA(ABS(VAR24-VAR23)/(VAR24+VAR23)*100,14,1);

通达信疯牛趋势操盘图指标公式

其它股票公式展示
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
金山股份 600396+2.27% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
建投能源 000600+2.25% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
恒林股份 603661+2.24% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
深南电A 000037+2.23% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
伟星股份 002003+2.23% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
汇通能源 600605+2.22% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
永艺股份 603600+2.21% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
开滦股份 600997+2.19% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
海伦钢琴 300329+2.19% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
中兵红箭 000519+2.18% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)