看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 通达信公式
股票公式搜索:

通达信到底信号指标公式

2020/8/17 18:22:17

VAR1:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
VAR2:=( MA((CLOSE-VAR1)/VAR1,1));
买点1: IF(CROSS(VAR2,0) AND LOW/REF(HIGH,1)<1.012,20,0);
最佳点:IF(COUNT(VAR2>REF(VAR2,1),3)=3 AND
COUNT(VAR2<0,10)=10 AND REF(VAR2,3)=LLV(VAR2,10),60,0);
买点2: IF(REF(VAR2,2)=LLV(VAR2,20) AND
REF(VAR2,2)<0.071 AND REF(VAR2,2)<REF(VAR2,1) AND
NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND
CLOSE>REF(CLOSE,1),20,0);
MMA:=EMA(VAR2,12)*0.7;
MMB:=EMA(VAR2,3);
快到底:IF(LLV(MMB-MMA,12)>0,0,-30),LINETHICK2,COLORGREEN;
底初选股:IF( CROSS(0, LLV(MMB-MMA,12)),10,0),LINETHICK0;
DIFF:( EMA(CLOSE,12) - EMA(CLOSE,26))*100,COLORRED;
DEA: EMA(DIFF,9),COLORFFFFFF,LINETHICK1;
MACD:= 2*(DIFF-DEA);
{PARTLINE(DIFF,DIFF>=REF(DIFF,1),RGB(255,0,0),
DIFF<REF(DIFF,1),RGB(0,255,0)),LINETHICK1;}
抄底:IF(快到底<0 AND CROSS(MACD,0),30,0);
DRAWICON( 抄底>0,35 ,1 );
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2,0),COLORGREEN;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,2,0),COLORFFCC33;
STICKLINE(MACD>REF(MACD,1)AND MACD,0,MACD,2,0),COLORYELLOW;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,3,0),COLORMAGENTA;

看 股吧公式 www.k anguba.com

其它股票公式列表
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
金刚玻璃 300093+12.55% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
鸿泉物联 688288+12.11% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
亿纬锂能 300014+11.95% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
翔宇医疗 688626+11.61% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
绿的谐波 688017+11.41% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
润和软件 300339+11.37% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
美迪凯 688079+10.97% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
三诺生物 300298+10.66% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
凯因科技 688687+10.55% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
长信科技 300088+10.37% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)