看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 通达信公式
股票公式搜索:

通达信散户庄家指标公式

2020/8/17 18:23:18

VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户:EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,L-0.05,'短进'),COLORMAGENTA;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,H+0.05,'短出'),COLORGREEN;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'低吸'),COLORWHITE;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'高减'),COLORYELLOW;
DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);

看股 吧公式 www.kang uba.com

其它股票公式列表
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
国瓷材料 300285+8.23% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
捷顺科技 002609+8.23% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
杉杉股份 600884+8.21% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
财富趋势 688318+8.20% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
埃斯顿 002747+8.20% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
川能动力 000155+8.14% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
新风光 688663+8.13% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
新开普 300248+7.93% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
海目星 688559+7.91% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
龙腾光电 688055+7.89% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)