看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 公式正文 股票指标公式:
选股公式 主图公式 分时指标 短线指标 副图公式 黑马公式 涨停指标 牛股公式 画线公式 趋势指标 波段指标 买卖指标 抄底公式 逃顶公式 顶底公式 主力指标 散户指标 机构指标 庄家指标 私募指标 资金指标 量能指标 筹码指标 成本指标 k线指标 均线公式 量比指标 成交量公式 换手率公式 macd指标 kdj指标 rsi指标 cci指标 boll指标 dmi指标 vol指标 obv指标 bias指标 ddx指标 通达信 大智慧 同花顺 飞狐

通达信布林加市场成本分析买卖主图指标公式

2021/2/19 18:48:30

通达信布林加市场成本分析买卖主图指标公式:

市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORBLUE ,LINETHICK2;
SS:= MA(C,30)&-gt;REF(MA(C,30),1);SS1:= MA(C,20)&-gt;REF(MA(C,20),1);ADS:=
MA(C,10)&-gt;REF(MA(C,10),1);
VAR1:=CLOSE&-gt;REF(CLOSE,1) AND
CLOSE&-gt;REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE&-lt;=REF(CLOSE,1) AND
CLOSE&-gt;=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE&-gt;=REF(CLOSE,1) AND
CLOSE&-lt;=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE&-lt;=REF(CLOSE,1) AND
CLOSE&-gt;=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE&-gt;=REF(CLOSE,1) AND
CLOSE&-lt;=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE&-lt;=REF(CLOSE,1) AND
CLOSE&-gt;=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE&-gt;=REF(CLOSE,1) AND
CLOSE&-lt;=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE&-lt;=REF(CLOSE,1) AND
CLOSE&-gt;=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE&-gt;=REF(CLOSE,1) AND
CLOSE&-lt;=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE&-lt;=REF(CLOSE,1) AND
CLOSE&-gt;=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE&-gt;=REF(CLOSE,1) AND
CLOSE&-lt;=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE&-lt;=REF(CLOSE,1) AND
CLOSE&-gt;=REF(CLOSE,2);
涨:=STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR
VAR6 OR
VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR
VARC,CLOSE,OPEN,5,1),COLORRED;
VARD:=CLOSE&-lt;REF(CLOSE,1) AND
CLOSE&-lt;REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE&-gt;=REF(CLOSE,1) AND
CLOSE&-lt;=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE&-lt;=REF(CLOSE,1) AND
CLOSE&-gt;=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE&-gt;=REF(CLOSE,1) AND
CLOSE&-lt;=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE&-lt;=REF(CLOSE,1) AND
CLOSE&-gt;=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE&-gt;=REF(CLOSE,1) AND
CLOSE&-lt;=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE&-lt;=REF(CLOSE,1) AND
CLOSE&-gt;=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE&-gt;=REF(CLOSE,1) AND
CLOSE&-lt;=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE&-lt;=REF(CLOSE,1) AND
CLOSE&-gt;=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE&-gt;=REF(CLOSE,1) AND
CLOSE&-lt;=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE&-lt;=REF(CLOSE,1) AND
CLOSE&-gt;=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE&-gt;=REF(CLOSE,1) AND
CLOSE&-lt;=REF(CLOSE,2);
跌:=STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11
OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR
VAR18,CLOSE,OPEN,5,1),COLORBLUE;
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR
VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND
VAR1;
底:=STICKLINE(VAR19,LOW,OPEN,6,0),COLORYELLOW;
VAR1A:=REF(VAR1 OR
VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR
VARC,1) AND
VARD;
AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;DDD:=AAA+0.72*CCC;ZZZ:=IF(CCC&-gt;1.88,MA(DDD,3),DDD);
平衡:ZZZ,LINETHICK2;止赢:=ZZZ*1.1;了结:=ZZZ*1.05;回档:=ZZZ*0.95;反弹:=ZZZ*0.9;
DRAWTEXT(L&-lt;=反弹 AND C&-gt;O AND
C&-gt;反弹,L*0.98,'买!'),COLORYELLOW;
DRAWTEXT(L&-lt;=止赢 AND H&-gt;=止赢 AND C&-lt;O
AND
(REF(C,1)-C)/C&-gt;0.02,H*1.02,'W&R'),COLORGREEN;
BOLL:=MA(CLOSE,20);上轨:BOLL+2*STD(CLOSE,20),COLORA08888,LINETHICK2;
下轨:BOLL-2*STD(CLOSE,20),COLORA08888,LINETHICK2;DIFF:=EMA(CLOSE,12)
-
EMA(CLOSE,26);
DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);A11:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B11:=REF(C,A11+1)&-gt;C
AND REF(DIFF,A11+1)&-lt;DIFF AND
CROSS(DIFF,DEA);
C11:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C11+1)&-lt;C
AND REF(DIFF,C11+1)&-gt;DIFF AND
CROSS(DEA,DIFF);
DRAWTEXT(D1&-gt;0,H*1.07,'M'),COLOR0066FF;N1:=10;P1:=3;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
上:=BBI+P1*STD(BBI,N1);险:=IF(BBI*1.15&-gt;上*1.03,上*1.06,上*1.03);
下:=BBI-P1*STD(BBI,N1);中:=BBI;AA:=BBI+P1*STD(BBI,N1)/2;BB:=BBI-P1*STD(BBI,N1)/2;
MA30:=MA(C,30);QSXS1:=AA&-gt;REF(AA,1)
AND BBI&-gt;REF(BBI,1);QSXS2:=COUNT(MA30&-gt;REF(MA30,1),5)=5;
FLSZ:=C&-gt;O AND
V&-gt;REF(V,1);RMG:=FLSZ AND (C/REF(C,1)-1)*100&-gt;=2;
SCAA:=CROSS(C,AA) OR
(O&-lt;AA AND
C&-gt;AA);BLK:=LLV((上-下),2)=LLV((上-下),10);
XBLK:=(上/下-1)*100&-lt;=9;BLKSJ:=BARSLAST(BLK)+1;
拉升:=FILTER(SCAA
AND FLSZ AND (QSXS1 OR (QSXS2 AND
BLKSJ&-lt;5)),3),COLORFF00FF,POINTDOT,LINETHICK0;
优选:=拉升 AND
COUNT(XBLK,4)&-gt;=1 AND
RMG,COLOR00FF00,POINTDOT,LINETHICK0;
高:=((H/BBI-1)*100&-gt;=15
AND (H/上-1)*100&-gt;=3) OR
(H/上-1)*100&-gt;=6;
DRAWTEXT(高,H*1.00,'卖'),COLOR00FFFF;DRAWTEXT(高,H*1.002,' ̄'),COLOR00FFFF;

通达信布林加市场成本分析买卖主图指标公式

其它股票公式展示
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
迪森股份 300335+3.84% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
春风动力 603129+3.83% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
江山欧派 603208+3.83% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
信测标准 300938+3.83% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
联建光电 300269+3.83% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
浩云科技 300448+3.82% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
吴通控股 300292+3.82% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
长源东谷 603950+3.81% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
超华科技 002288+3.81% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
三盛教育 300282+3.81% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)