看股吧 www.kanguba.com [全球股市行情 今日a股大盘指数 学习炒股知识股票网] 手机访问本站
| 保存本站网址 | 关闭本站广告
看股吧
看股吧股票网-学习炒股知识,股票入门基础知识,股票操作学习网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本结构 高管持股 高管 主营 龙虎榜
当前位置: 看股吧股票网 > 股票公式 > 公式正文 股票指标公式:
选股公式 主图公式 分时指标 短线指标 副图公式 黑马公式 涨停指标 牛股公式 画线公式 趋势指标 波段指标 买卖指标 抄底公式 逃顶公式 顶底公式 主力指标 散户指标 机构指标 庄家指标 私募指标 资金指标 量能指标 筹码指标 成本指标 k线指标 均线公式 量比指标 成交量公式 换手率公式 macd指标 kdj指标 rsi指标 cci指标 boll指标 dmi指标 vol指标 obv指标 bias指标 ddx指标 通达信 大智慧 同花顺 飞狐

通达信五指量VVOL指标公式

M1:=5;
M2:=20;
M3:=60;
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
MAVOL3:MA(VOLUME,M3);
X1:=V>REF(V,1);
X2:=V五指量:X2 AND REF(X2,1) AND REF(X1,2) AND REF(X1,3),NODRAW;
STICKLINE(五指量,0,VOLUME,3,0),COLORYELLOW;
月线上:IF(MAVOL2>=REF(MAVOL2,1),MAVOL2,DRAWNULL),COLORWHITE,LINETHICK3;

其它股票公式展示
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
富临运业 002357+2.44% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
华联综超 600361+2.43% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
汉缆股份 002498+2.43% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
省广集团 002400+2.43% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
银都股份 603277+2.42% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
星云股份 300648+2.42% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
道森股份 603800+2.41% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
启明星辰 002439+2.41% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
美晨生态 300237+2.41% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
振华科技 000733+2.41% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股吧力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票配资服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)