看股吧 www.kanguba.com [全球股市行情 今日a股大盘指数 学习炒股知识股票网] 手机访问本站
| 保存本站网址 | 关闭本站广告
看股吧
看股吧股票网-学习炒股知识,股票入门基础知识,股票操作学习网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本结构 高管持股 高管 主营 龙虎榜
当前位置: 看股吧股票网 > 股票公式 > 公式正文

通达信私募内部交流指标公式

VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
红线在上持股: ((3 * VAR4) - (2 * VAR5)), LINETHICK2 , colorred;
VAR6:=(红线在上持股 > (1 * REF(红线在上持股,1)));
VAR7:=LLVBARS(LOW,50);
VAR8:=SUM(VOL,VAR7);
VAR9:=HHVBARS(HIGH,50);
VAR10:=SUM(VOL,VAR9);
VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
VAR12:=((VAR10 / CAPITAL) * 100);
VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
VAR14:=((VAR8 / CAPITAL) * 100);
VAR15:=(MA(WINNER(CLOSE),3) * 100);
VAR16:=EMA(VAR4,3);
回档不破洗盘:EMA(VAR4,3),COLORFFFFFF,LINETHICK2;
红线下穿减仓:EMA(回档不破洗盘,3),COLORFFCC66;
无量阴跌空仓:EMA(红线下穿减仓,3),COLORCC9966;
仅供参考:EMA(无量阴跌空仓,3),COLORCC6666;
A6:EMA(仅供参考,3),COLORCC3366;
A7:EMA(A6,3),LINETHICK2,COLORCC3366;
VAR17:=EMA(A7,3);
VAR18:=EMA(VAR17,3);
VAR19:=EMA(VAR18,3);
AA:EMA(仅供参考,6),COLORFF0000;
DRAWICON(CROSS(红线在上持股,A7),(红线在上持股 - 0.01),15);
DRAWICON(CROSS(红线下穿减仓,红线在上持股),红线下穿减仓,19);
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,30,0,4,0),COLOR770077;
STICKLINE(A1,30,0,3,0),COLOR990099;
STICKLINE(A1,30,0,2,0),COLORBB00BB;
STICKLINE(A1,30,0,1,0),COLORDD00DD;
STICKLINE(A1,30,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,36,'全仓'),colorred;

其它股票公式展示
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
中闽能源 600163+1.13% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST柳化 600423+1.13% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
群兴玩具 002575+1.13% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
鹏鹞环保 300664+1.13% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
融捷股份 002192+1.13% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
华立股份 603038+1.13% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST神城 000018+1.12% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
奥赛康 002755+1.12% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
科林电气 603050+1.12% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
青海春天 600381+1.12% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股吧力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票配资服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)