看股吧 www.kanguba.com [全球股市行情 今日a股大盘指数 学习炒股知识股票网] 手机访问本站
| 保存本站网址 | 关闭本站广告
看股吧
看股吧股票网-学习炒股知识,股票入门基础知识,股票操作学习网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本结构 高管持股 高管 主营 龙虎榜
当前位置: 看股吧股票网 > 股票公式 > 公式正文

通达信九阴量柱指标公式

{量柱3121}
换手率:=VOL/CAPITAL*100,NODRAW,COLORYELLOW;
缩量31:换手率*2/3,NODRAW;
缩量21:VOL/2,NODRAW;
缩量32:换手率*1/3,NODRAW;
STICKLINE(VOL/2,VOL/2,VOL/2,3,0),COLORYELLOW;
{量价三阴}
YGYJ1:=REF(C,1)>REF(O,1) AND CREF(C,1)-REF(O,1));
阴盖阳:YGYJ1,COLORYELLOW;
STICKLINE(阴盖阳,0,V,1,0),COLORYELLOW;
{DRAWTEXT(阴盖阳,VOL*1.30,'阴盖阳'),COLORYELLOW;}
DRAWTEXT(阴盖阳,VOL*2.05,'宜减仓'),COLORYELLOW;
SYLJ1:=REF(C,1)双阴露:SYLJ1,COLORGREEN;
STICKLINE(双阴露,0,V,1,0),COLORGREEN;
{DRAWTEXT(双阴露,VOL*1.70,'双阴露'),COLORWHITE;}
DRAWTEXT(双阴露,VOL*2.15,'往外吐'),COLORGREEN;
TKYJ1:=REF(C,1)>OAND REF(C,1)>CAND O/C>1.02;
跳空阴:TKYJ1,COLORRED;
STICKLINE(跳空阴,0,V,1,0),COLORRED;
{DRAWTEXT(跳空阴,VOL*1.50,'跳空阴'),COLORBLUE;}
DRAWTEXT(跳空阴,VOL*2.25,'不要命'),COLORRED;
{量柱三阴}
AGYJ1:=REF(C,1)>REF(O,1) AND REF(C,1)>REF(C,2) AND CREF(H,1) AND (L阴过阳:AGYJ1 AND VOL>REF(VOL,1),COLORYELLOW;
STICKLINE(阴过阳,0,V,1,0),COLORYELLOW;
{DRAWTEXT(阴过阳,VOL*1.40,'阴过阳'),COLORRED;}
DRAWTEXT(阴过阳,VOL*2.35,'不要娘'),COLORYELLOW;
ABYJ1:=REF(C,1)>REF(O,1) AND C阴并阳:ABYJ1 AND VOLREF(VOL,1)*0.98,COLORGREEN;
STICKLINE(阴并阳,0,V,1,0),COLORGREEN;
{DRAWTEXT(阴并阳,VOL*1.60,'阴并阳'),COLORYELLOW;}
DRAWTEXT(阴并阳,VOL*2.45,'宜空仓'),COLORGREEN;
ALYJ1:= C倍量阴:ALYJ1 AND VOL>REF(VOL,1)*1.5,COLORRED;
STICKLINE(倍量阴,0,V,1,0),COLORRED;
{DRAWTEXT(倍量阴,VOL*1.70,'倍量阴'),COLORWHITE;}
DRAWTEXT(倍量阴,VOL*1.9,'出干净'),COLORRED;
{定量买点}
量:VOL,VOLSTICK;
MA1:MA(V,5),COLORWHITE,LINETHICK2;
MA2:MA(V,40),COLORGREEN,LINETHICK2;
MA3:MA(V,135),COLORRED,LINETHICK2;
DRAWICON(CROSS(V,MA1)AND C>REF(C,1)AND C>O,V*1.5,1);
{低量柱}
低量柱:=IF(V=LLV(V,34),9,8);
XG低:=低量柱>8 AND NOT(O=C AND C=H);
STICKLINE(XG低,0,VOL,0.5,0),COLORYELLOW;
DRAWTEXT(XG低,VOL+25000,'低'),COLORYELLOW;
低倍柱:=VOL>REF(V,1)*1.9AND REF(XG低,1)AND C> REF(C,1);
STICKLINE(低倍柱,0,VOL,0.5,0),COLORYELLOW;
DRAWTEXT(低倍柱,VOL*1.05,'低倍'),COLORYELLOW;
{假阳}
假阳:=C>O AND REF(C,1)>C;
STICKLINE(假阳,0,VOL,0.5,0),COLORYELLOW;
DRAWTEXT(假阳,VOL*1.65,'假阳'),COLORYELLOW;
{倍量柱}
倍量柱:=VOL>=REF(V,1)*1.5AND C>O;
STICKLINE(倍量柱,0,V,1,0),COLORRED;
DRAWTEXT(倍量柱,VOL*1.1,'倍'),COLORRED;
{小倍量}
倍量5:=1.6小倍量:=REF(MA1,1)AND OSTICKLINE(小倍量,0,V,1,0),COLORRED;
DRAWTEXT(小倍量,VOL*1.35,'小倍'),COLORWHITE;
{倍高兼}
倍量6:=REF(VOL,1)*1.9GB:=IF(V=HHV(V,34),9,8);
高量:=GB>8;
倍高兼:倍量6AND 高量AND REF(C,1)STICKLINE(倍高兼,0,V,1,0)COLORFF00FF;
DRAWTEXT(倍高兼,VOL*1.2,'倍高'),COLORFF00FF;
{梯量}
梯量:=REF(V,1)*1.05STICKLINE(梯量,0,V,1,0),COLORWHITE;
DRAWTEXT(梯量,VOL*1.25,'梯'),COLORWHITE;
{梯高兼}
GB1:=IF(V=HHV(V,34),9,8);
高量2:=GB1>8;
梯高兼:梯量AND 高量2AND REF(C,1)STICKLINE(梯高兼,0,V,1,0),COLORYELLOW;
DRAWTEXT(梯高兼,VOL*1.3,'梯高'),COLORYELLOW;
{T4变异}
T4变异:=VREF(V,2) AND
REF(V,2)>REF(V,3) AND REF(V,4)>REF(V,3) AND UPNDAY(C,3)AND NOT(O=C AND H=O) ;
STICKLINE(T4变异,0,V,1,0),COLORLIRED;
DRAWTEXT(T4变异,VOL*1.35,'T4变'),COLORLIRED;
{阴连缩}
阴连缩:=CAND REF(V,1)*1.05STICKLINE(阴连缩,0,V,1,0),COLORMAGENTA;
DRAWTEXT(阴连缩,VOL*1.45,'连缩'),COLORWHITE;
{阳连缩}
阳连缩:= UPNDAY(C,3) ANDDOWNNDAY(V,3)
AND NOT(O=C AND H=C) ;
STICKLINE(阳连缩,0,V,1,0),COLORBROWN;
DRAWTEXT(阳连缩,VOL*1.45,'阳连缩'),COLORRED;
{平量}
低平量:=V>REF(V,1)*0.98 AND VSTICKLINE(低平量,0,V,1,0),COLORGREEN;
DRAWTEXT(低平量,VOL*1.5,'低平'),COLORGREEN;
平量:=V>REF(V,1)*0.98 AND VSTICKLINE(平量,0,V,1,0),COLORGREEN;
DRAWTEXT(平量,VOL*1.5,'平量'),COLORRED;
{阴梯量}
阴梯量:=V>REF(V,1)*1.05 AND
REF(V,1)>REF(V,2)*1.05 ANDREF(C,1)>C
ANDREF(C,2)>REF(C,1) ANDREF(C,3)>REF(C,2) ;
STICKLINE(阴梯量,0,V,1,0),COLORRED;
DRAWTEXT(阴梯量,VOL*1.45,'阴梯'),COLORRED;
{倍缩}
缩倍:=REF(V,1)*0.48>VAND NOT(O=C AND H=O);
STICKLINE(缩倍,0,V,1,0),COLORGREEN;
DRAWTEXT(缩倍,VOL*1.6,'2S'),COLORGREEN;
{缩三一}
缩三一:= REF(V,1)*0.64>V AND V*1.9>REF(V,1) AND NOT(O=C AND H=O) ;
STICKLINE(缩三一,0,V,1,0),COLORGREEN;
DRAWTEXT(缩三一,VOL*1.55,'3S'),COLORGREEN;
DRAWTEXT_FIX(1,0,0.07,0,' 1、 价跌缩量三一,为多方初步测市,后市看涨;'),COLORFF00FF;
DRAWTEXT_FIX(1,0,0.14,0,' 2、 价跌缩量二一,为多方强势测市,后市必涨;'),COLORFF00FF;
DRAWTEXT_FIX(1,0,0.21,0,' 3、 价涨缩量三一,为多方控盘良好,后市看涨;'),COLORFF00FF;
DRAWTEXT_FIX(1,0,0.28,0,' 4、 价涨缩量二一,为多方控盘很好,后市必涨。'),COLORFF00FF;
DRAWTEXT_FIX(1,0.25,0,0,'我们需要的是一种知行合一,立即反应的操作,而不是患得患失的犹豫,见到了买卖讯号就反应而忘记交易价格,阳胜进,阴胜出,是股市高手的一种操盘风格。'),COLORRED;

其它股票公式展示
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
浙商证券 601878+2.93% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
恒实科技 300513+2.93% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
中国武夷 000797+2.92% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
亿嘉和 603666+2.92% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
旗滨集团 601636+2.92% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
惠达卫浴 603385+2.91% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
麦克奥迪 300341+2.91% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
宜安科技 300328+2.91% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
五洋停车 300420+2.91% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
三江购物 601116+2.91% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股吧力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票配资服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)