看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 公式正文 股票指标公式:
选股公式 主图公式 分时指标 短线指标 副图公式 黑马公式 涨停指标 牛股公式 画线公式 趋势指标 波段指标 买卖指标 抄底公式 逃顶公式 顶底公式 主力指标 散户指标 机构指标 庄家指标 私募指标 资金指标 量能指标 筹码指标 成本指标 k线指标 均线公式 量比指标 成交量公式 换手率公式 macd指标 kdj指标 rsi指标 cci指标 boll指标 dmi指标 vol指标 obv指标 bias指标 ddx指标 通达信 大智慧 同花顺 飞狐

通达信BBD动能金叉死叉顶底背离买卖指标公式

2021/1/11 17:49:48

通达信BBD动能金叉死叉顶底背离买卖指标公式:

AL:=(C+L+H)/3;
AO:=SMA(AL,5,1)-SMA(AL,13,1);
BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,NODRAW;
{动能线定义}
动能线:AO*10,COLORRED;
动能辅线:EMA(AO,5)*10,COLOR00FF00;
{动能线强弱分界带}
DRAWBAND(动能辅线,RGB(115,95,95),0,RGB(95,95,115));
{动能彩带}
DRAWBAND(动能线,RGB(175,0,55),动能辅线,RGB(55,175,0));
{BBD支撑线定义}
BBD支撑线:SMA(BBD,5,2),COLOR0033FF,LINETHICK2;
RSV1:=BBD;
RSV2:=BBD支撑线;
弱:IF(BACKSET(RSV2&-lt;REF(RSV2,1),1),RSV2,DRAWNULL),LINETHICK2,COLORFF3300;
{BBD彩色柱体}
BBD1:=IF(BBD&-gt;=REF(BBD,1),BBD,DRAWNULL);
BBD2:=IF(BBD&-lt;REF(BBD,1),BBD,DRAWNULL);
STICKLINE(BBD1,0,BBD,1.5,0),COLOR885588;
STICKLINE(BBD1,0,BBD,1,0),COLORAA77AA;
STICKLINE(BBD1,0,BBD,0.5,0),COLORBB99BB;
STICKLINE(BBD1,0,BBD,0.1,0),COLORDDAADD;
STICKLINE(BBD2,0,BBD,1.5,0),COLOR757500;
STICKLINE(BBD2,0,BBD,1,0),COLORAAAA00;
STICKLINE(BBD2,0,BBD,0.5,0),COLORBBBB00;
STICKLINE(BBD2,0,BBD,0.1,0),COLORDDDD00;
{BBD支撑线金叉死叉顶底背离}
BBD金叉:IF(CROSS(RSV1,RSV2),RSV2,DRAWNULL),CIRCLEDOT,COLORFF33FF;
BBD死叉:IF(CROSS(RSV2,RSV1),RSV2,DRAWNULL),CIRCLEDOT,COLORFFFF00;
SV1:=BARSLAST(REF(CROSS(RSV1,RSV2),1));
SV1A:=REF(CLOSE,SV1+1)&-gt;CLOSE AND RSV1&-gt;REF(RSV1,SV1+1) AND
CROSS(RSV1,RSV2);
B底背:IF(SV1A,RSV2,DRAWNULL),COLOR3366FF;
DRAWTEXT(SV1A,RSV2,'─B底背'),COLOR0033FF;
SV2:=BARSLAST(REF(CROSS(RSV2,RSV1),1));
SV2A:=REF(CLOSE,SV2+1)&-lt;CLOSE AND REF(RSV1,SV2+1)&-gt;RSV1 AND CROSS(RSV2,RSV1);
B顶背:IF(SV2A,RSV2,DRAWNULL),COLORFFFF00;
DRAWTEXT(SV2A,RSV2,'─B顶背'),COLORFFFF00;
RSV3:=动能线;
RSV4:=动能辅线;
动能金叉:IF(CROSS(RSV3,RSV4),RSV3,DRAWNULL),CIRCLEDOT,COLOR0000FF;
动能死叉:IF(CROSS(RSV4,RSV3),RSV3,DRAWNULL),CIRCLEDOT,COLOR00FF00;
SV3:=BARSLAST(REF(CROSS(RSV3,RSV4),1));
SV3A:=REF(CLOSE,SV3+1)&-gt;CLOSE AND RSV3&-gt;REF(RSV3,SV3+1) AND
CROSS(RSV3,RSV4);
动底背:IF(SV3A,RSV3,DRAWNULL),COLOR0000FF;
DRAWTEXT(SV3A,RSV3,'─动底背'),COLOR0000FF;
SV4:=BARSLAST(REF(CROSS(RSV4,RSV3),1));
SV4A:=REF(CLOSE,SV4+1)&-lt;CLOSE AND REF(RSV3,SV4+1)&-gt;RSV3 AND CROSS(RSV4,RSV3);
动顶背:IF(SV4A,RSV3,DRAWNULL),COLOR00FF00;
DRAWTEXT(SV4A,RSV3,'─动顶背'),COLOR00FF00;

通达信BBD动能金叉死叉顶底背离买卖指标公式

其它股票公式展示
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
深信服 300454+3.28% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
沪光股份 605333+3.28% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
航发动力 600893+3.27% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
嘉必优 688089+3.27% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
吉宏股份 002803+3.27% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
欧普康视 300595+3.26% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
安宁股份 002978+3.25% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
ST金刚 300064+3.25% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
大丰实业 603081+3.24% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
卫光生物 002880+3.23% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)