看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 公式正文 股票指标公式:
选股公式 主图公式 分时指标 短线指标 副图公式 黑马公式 涨停指标 牛股公式 画线公式 趋势指标 波段指标 买卖指标 抄底公式 逃顶公式 顶底公式 主力指标 散户指标 机构指标 庄家指标 私募指标 资金指标 量能指标 筹码指标 成本指标 k线指标 均线公式 量比指标 成交量公式 换手率公式 macd指标 kdj指标 rsi指标 cci指标 boll指标 dmi指标 vol指标 obv指标 bias指标 ddx指标 通达信 大智慧 同花顺 飞狐

通达信超短线跟庄家主力买卖指标公式

2020/11/20 19:10:44

通达信超短线跟庄家主力买卖指标公式:

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
VAR4:=LLV(LOW,10);
VAR5:=HHV(HIGH,10);
散户线:=100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));
主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
超短线:=(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25);
持股线:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,11);
新庄:=EMA(0.667*REF(持股线,1)+0.333*持股线,5) ;
佛:EMA((VAR1-VAR4)/(VAR5-VAR4)*100,13),LINETHICK1;
VJA:=EMA(0.667*REF(佛,1)+0.333*佛,2);
空:=EMA(0.382*REF(佛,2)+0.618*佛,12);
佛戒:=CROSS(佛,VJA);
佛追涨:=BARSLAST(佛戒)<4 ;
STICKLINE(佛>VJA,佛,VJA,4,0),COLORRED,LINETHICK2;
STICKLINE(佛<=VJA,佛,VJA,4,0),COLORYELLOW,LINETHICK2;
五天涨幅:=(C/REF(C,5)-1)*100;
十天涨幅:=(C/REF(C,10)-1)*100;
五天势能:=IF(五天涨幅/5>0,五天涨幅/5,0);
十天势能:=IF(十天涨幅/10>0,十天涨幅/10,0);
前势能:=REF(五天势能,2);
VAR26:=(EMA(CLOSE,2) - EMA(CLOSE,150));
VAR27:=EMA(VAR26,100);
VAR28:=(2 * (VAR26 - VAR27));
VAR29:=((POW(VAR28,3) * 0.1) + POW(VAR28,1));
黑马:=IF((VAR28 > 0.1),VAR29,0);
前黑马:=REF(黑马,2);
黑马警戒:20*(黑马>0 AND 黑马>前黑马),COLORRED,LINETHICK1;
势能警戒:15*(五天势能>0 AND 五天势能>前势能) ,COLORYELLOW,LINETHICK1;
实战铁律:IF(CROSS(持股线,新庄) AND 佛追涨>0 AND 持股线<50,90,0),STICK,COLORGREEN,LINETHICK1;
佛指路:80*(CROSS(佛,空)),STICK,COLORRED,LINETHICK2;
抄底:IF(CROSS(主力线,13) AND 超短线>主力线 AND 超短线>23,70,0),STICK,COLORYELLOW,LINETHICK3;
疯:IF(CROSS(主力线,散户线) AND 佛追涨>0 AND (主力线<87) AND (主力线>55),60,0),STICK,COLORWHITE,LINETHICK4;
杀入:IF(CROSS(超短线,85) AND 佛追涨>0 AND (主力线<40),50,0),STICK,COLORFF00FF,LINETHICK5;
势:IF(REF(五天势能,1)=0 AND 佛追涨>0 AND 五天势能>0 AND REF(十天势能,1)=0 AND 十天势能>0 ,40,0),STICK,COLOR70DB93,LINETHICK6;
STICKLINE(CROSS(95,超短线) ,100,80,2,0),STICK,COLORGREEN,LINETHICK1;
STICKLINE((CROSS(持股线,75) AND 新庄<持股线),100,80,3,0),STICK,COLORRED,LINETHICK1;
STICKLINE((CROSS(新庄,持股线) AND 新庄>75),100,80,3,0),STICK,COLORYELLOW,LINETHICK1;
STICKLINE(CROSS(95,超短线) ,100,80,2,0),STICK,COLORWHITE,LINETHICK1;
STICKLINE(CROSS(95,超短线) ,100,80,2,0),STICK,COLORFF00FF,LINETHICK1;
STICKLINE(CROSS(90,主力线),100,80,3,0),STICK,COLOR70DB93,LINETHICK1;

通达信超短线跟庄家主力买卖指标公式

其它股票公式展示
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
海翔药业 002099+2.51% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
大康农业 002505+2.51% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
海象新材 003011+2.50% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
金徽酒 603919+2.50% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
万达信息 300168+2.50% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
北方稀土 600111+2.50% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
中金黄金 600489+2.50% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
华数传媒 000156+2.50% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
国民技术 300077+2.50% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
超华科技 002288+2.50% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)