看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 公式正文 股票指标公式:
选股公式 主图公式 分时指标 短线指标 副图公式 黑马公式 涨停指标 牛股公式 画线公式 趋势指标 波段指标 买卖指标 抄底公式 逃顶公式 顶底公式 主力指标 散户指标 机构指标 庄家指标 私募指标 资金指标 量能指标 筹码指标 成本指标 k线指标 均线公式 量比指标 成交量公式 换手率公式 macd指标 kdj指标 rsi指标 cci指标 boll指标 dmi指标 vol指标 obv指标 bias指标 ddx指标 通达信 大智慧 同花顺 飞狐

通达信良友成交量成交量指标怎么看指标公式

2020/10/9 20:42:54

   成交量是一种供需的表现,指一个时间单位内对某项交易成交的数量。当供不应求时,人潮汹涌,都要买进,成交量自然放大;反之,供过于求,市场冷清无人,买气稀少,成交量势必萎缩。而将人潮加以数值化,便是成交量。广义的成交量包括成交股数、成交金额、换手率;狭义的也是最常用的是仅指成交股数。
成交量指当天成交的股票总手数(1手=100股)。VOL显示是1M在国际通行的说法是1K=1000、1M=100万、1B=10亿。10^3、10^6、10^9
需要注意的是,通常人们说的大盘成交量指的是成交金额。说明市场的活跃度和资金规模。成交量与成交金额用下列公式表示:成交数量(成交量)×成交均价=成交金额(成交额)

通达信良友成交量成交量指标怎么看指标公式:

VOLUME:VOL,VOLSTICK;
DRAWLINE(V>=HHV(V,30),V,V<=LLV(V,10),HHV(V,6),1),COLORFFCCCC;
AB:DRAWLINE(V>=HHV(V,10),V,V<=LLV(V,3),HHV(V,3),1),COLORYELLOW;
DRAWTEXT(CROSS(C,AB),C+5000,'B'),COLORGRAY;
{DRAWICON(CROSS(C,AB),L*0.98,7);}
市盈率 :DYNAINFO(39) ;
换手:VOL/CAPITAL*100 LINETHICK0, NODRAW ;
流通【亿】:CAPITAL/1000000,LINETHICK0;
MA5:=MA(V,5),COLORWHITE,LINETHICK0;
MA10:=MA(V,10),COLORYELLOW,LINETHICK0;
MA30:=MA(V,30),COLORMAGENTA,LINETHICK0;
VAR7:=(HIGH - LOW);
VAR8:=ABS((OPEN - CLOSE));
VAR9:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR10:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR11:=((VAR8 / VAR7) * VOL);
VAR12:=((VAR9 / VAR7) * VOL);
VAR13:=((VAR10 / VAR7) * VOL);
VAR14:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
VARD:=REF(CLOSE,1);
DRAWTEXT(((VAR14 > 2) AND (VOL < (MA(VOL,5) / 2))),V-15000,'◆'),COLORFB2DFB;
DRAWTEXT(((VAR14 > 2) AND (VOL < (MA(VOL,5) / 2))),V+59000,'地'),COLORFB2DFB;
换手率:=((VOL / CAPITAL) * 100);
DRAWTEXT((((VOL / REF((SUM(VOL,5) / 5),1)) >= 2) AND (换手率 > 1)),(V+55000),'变'),COLORFFFFCC;
量:=IF((CLOSE > 200),(VOL / 1000000),(VOL / 100)), LINETHICK0;

振幅:=(((HIGH - LOW) / LOW) * 100);
DRAWTEXT(VAR12>VAR11 AND VARA>2 AND VAR12>VAR13 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA (CLOSE,30) AND HIGH>MA(CLOSE,60) AND VOL>MA(VOL,5) AND VAR12>=MA(VOL,5),V+5000,'高'),COLORGREEN;
DRAWTEXT(VAR13>VAR11 AND VAR13>VAR12 AND VARA<-2 AND CLOSE<MA(CLOSE,30) AND VAR13<MA (VOL,5)/2 AND MA(VOL,5)<MA(VOL,10),V+5000,'低'), COLORYELLOW;
LC1:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC1,0),6,1)/SMA(ABS(CLOSE-LC1),6,1)*100;
抓大牛:CROSS(RSI1,11);
DRAWTEXT(抓大牛,V+55000,'抓'),COLORRED;
EMA13:=EMA(C,13),COLORFF8080;
DRAWTEXT(CROSS(HIGH,EMA13),V+5000,'底'),COLORYELLOW;

通达信良友成交量成交量指标怎么看指标公式

其它股票公式展示
在线查股
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)