看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 手机访问本站
| 保存本站网址 | 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本结构 高管持股 高管 主营 龙虎榜
当前位置: 看股吧股票网 > 股票公式 > 公式正文 股票指标公式:
选股公式 主图公式 分时指标 短线指标 副图公式 黑马公式 涨停指标 牛股公式 画线公式 趋势指标 波段指标 买卖指标 抄底公式 逃顶公式 顶底公式 主力指标 散户指标 机构指标 庄家指标 私募指标 资金指标 量能指标 筹码指标 成本指标 k线指标 均线公式 量比指标 成交量公式 换手率公式 macd指标 kdj指标 rsi指标 cci指标 boll指标 dmi指标 vol指标 obv指标 bias指标 ddx指标 通达信 大智慧 同花顺 飞狐

通达信拐点买卖点操盘系统指标公式

通达信拐点买卖点操盘系统指标公式:

买线YGB:=EMA(C,2);
卖线YGB:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线YGB>=卖线YGB,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLOR600020;
STICKLINE(买线YGB<卖线YGB,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLOR404050; DRAWKLINE(H,O,L,C);
指导线:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
界:=MA(CLOSE,27);
B买:IF(CROSS(指导线,界) OR CROSS(买线YGB,卖线YGB),C,DRAWNULL),COLORMAGENTA,NODRAW;
持仓:IF(买线YGB>=卖线YGB,C,DRAWNULL),COLORRED,NODRAW;
S卖:IF(CROSS(界,指导线) OR CROSS(卖线YGB,买线YGB),C,DRAWNULL),COLORLIGRAY,NODRAW;
空仓:IF(买线YGB<卖线YGB,C,DRAWNULL),COLORGREEN,NODRAW;
{正确买卖}
N1:=7;
LC:=REF(CLOSE,1);
X:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORYELLOW,LINETHICK1;
魔鬼:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1),COLOR00FF00;
魔王:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),1,X),COLOR00FF00;
TJ0:=X=魔王;
TJ1:=X=魔鬼;
TJ2:=X TJ3:=X>REF(1,X);
JRS1:=DRAWICON(TJ1 AND TJ2,X,1);
JRS2:=DRAWICON(TJ0 AND TJ3,X,2);
DRAWICON(FILTER(JRS1>0,1),L*0.97,1);
DRAWICON(FILTER(JRS2>0,1),H*1.02,2);
{趋势操盘}
VAR4:=(LOW+HIGH+CLOSE)/3;
操作: MA(VAR4,5);
拉升: HHV(操作,13);
压力: HHV(操作,60);
买卖: LLV(操作,13);
底部支撑: LLV(LOW,60)*1.02;
顶部: HHV(HIGH,60)*0.98,COLORCYAN;
{白买黄加}
MA6:=MA(C,6),COLORWHITE,LINETHICK2;
MA18:=MA(C,18),COLOR0099FF,LINETHICK2;
MA55:=MA(C,55),COLORFF00FF;
MA125:=MA(C,125),COLORFFCC66;
MA250:=MA(C,250),COLORBLUE;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));
T1:=BARSLAST(HD) T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
买进价:=((C-REF(MA6,1))/6+MA6)*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
白K买进:IF(买进条件,L,H),COLORWHITE,POINTDOT;
STICKLINE(买进条件,H,L,0,1),COLORWHITE,LINETHICK1;
STICKLINE(买进条件,O,C,4,1),COLORWHITE,LINETHICK1;
加码价:=((C-REF(MA18,1))/18+MA18)*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
黄K加码:IF(加码条件,L,H),COLORYELLOW,POINTDOT;
STICKLINE(加码条件,H,L,0,1),COLORYELLOW,LINETHICK1;
STICKLINE(加码条件,O,C,4,1),COLORYELLOW,LINETHICK1;
{拐点}
YGB1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
YGB2:=REF(YGB1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
YGB3:=REF(YGB2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
YGB4:=REF(YGB3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
YGB5:=REF(YGB4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
YGB6:=REF(YGB5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
YGB7:=REF(YGB6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
YGB8:=REF(YGB7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
YGB9:=REF(YGB8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
YGBA:=REF(YGB9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
YGBB:=REF(YGBA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
YGBC:=REF(YGBB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
YGBD:=CLOSE YGBE:=REF(YGBD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
YGBF:=REF(YGBE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
YGB10:=REF(YGBF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
YGB11:=REF(YGB10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
YGB12:=REF(YGB11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
YGB13:=REF(YGB12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
YGB14:=REF(YGB13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
YGB15:=REF(YGB14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
YGB16:=REF(YGB15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
YGB17:=REF(YGB16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
YGB18:=REF(YGB17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
YGB19:=REF(YGBD OR YGBE OR YGBF OR YGB10 OR YGB11 OR YGB12 OR YGB13 OR YGB14 OR YGB15 OR YGB16 OR YGB17 OR YGB18,1) AND YGB1;
YGB1A:=REF(YGB1 OR YGB2 OR YGB3 OR YGB4 OR YGB5 OR YGB6 OR YGB7 OR YGB8 OR YGB9 OR YGBA OR YGBB OR YGBC,1) AND YGBD;
STICKLINE(YGB1A,O,O+(C-O)/2,2,0),COLORBLUE;
STICKLINE(YGB19,O,O+(O-C)/2,2,0),COLOR10FFFF;

通达信拐点买卖点操盘系统指标公式

其它股票公式展示
在线查股
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票配资服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)