看股吧 www.kanguba.com [全球股市行情 今日a股大盘指数 学习炒股知识股票网] 手机访问本站
| 保存本站网址 | 关闭本站广告
看股吧
看股吧股票网-学习炒股知识,股票入门基础知识,股票操作学习网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本结构 高管持股 高管 主营 龙虎榜
当前位置: 看股吧股票网 > 股票公式 > 公式正文

通达信激进妖股主图指标公式

ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,DOTLINE,COLORGREEN;
下:(1-7/100)*DD,DOTLINE,COLORGREEN;
中:(上+下)/2,DOTLINE,COLORGREEN;
上上:EMA(上,181),DOTLINE,COLORRED;
下下:EMA(下,181),DOTLINE,COLORRED;
中中:EMA(中,181),DOTLINE,COLORRED;
STICKLINE(上>=上上,上,上上,0,0),COLORRED;
DRAWKLINE(H,O,L,C);
{IF((上 <= REF(上,1)),上,DRAWNULL),COLORGREEN,DOTLINE;
IF((上 > REF(上,1)),上,DRAWNULL),COLORRED,DOTLINE;
IF((中 <= REF(中,1)),中,DRAWNULL),COLORGREEN,DOTLINE;
IF((中 > REF(中,1)),中,DRAWNULL),COLORRED,DOTLINE;
IF((下 <= REF(下,1)),下,DRAWNULL),COLORGREEN,DOTLINE;
IF((下 > REF(下,1)),下,DRAWNULL),COLORRED,LINETHICK2;}
顶:=(1+14/100)*DD,LINETHICK2,COLORBLACK;
底:=(1-14/100)*DD,LINETHICK2,COLORBLACK;
触底:=REF(L,1)<底 AND ZT ;
DRAWTEXT(触底,L,'反转'),COLORCYAN;
STICKLINE(触底,C,O,3,1),COLORYELLOW;
STICKLINE(触底,C,O,1,0),COLORRED;
DF:=(C-REF(C,1))/REF(C,1)*100<-5;
DF4:=(C-O)/O*100<-4;
AAAA:=BARSLAST(DF);
乖离涨停1:=H>上 AND ZT AND CROSS(C,上);
DRAWTEXT(乖离涨停1,L,'爆'),COLORYELLOW;
STICKLINE(乖离涨停1,C,O,3,1),COLORYELLOW;
乖离涨停2:=O>上 AND ZT;
STICKLINE(乖离涨停2,C,O,3,1),COLORCYAN;
DRAWTEXT(乖离涨停2,L,'妖股'),COLORCYAN;

其它股票公式展示
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
香溢融通 600830+3.25% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
国新健康 000503+3.25% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
四维图新 002405+3.25% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
中设股份 002883+3.25% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
新天然气 603393+3.24% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
东方盛虹 000301+3.24% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
亚星锚链 601890+3.24% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
欧普照明 603515+3.24% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
ST安通 600179+3.21% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
河北宣工 000923+3.21% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股吧力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票配资服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)