看股吧 www.kanguba.com [全球股市行情 今日a股大盘指数 学习炒股知识股票网] 手机访问本站
| 保存本站网址 | 关闭本站广告
看股吧
看股吧股票网-学习炒股知识,股票入门基础知识,股票操作学习网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本结构 高管持股 高管 主营 龙虎榜
当前位置: 看股吧股票网 > 股票公式 > 公式正文

通达信双周期精进主图指标公式

A0:=(L+H+C*2)/4;
A1:EMA(A0,14),COLORBLUE,LINETHICK2;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100;
G1:=BARSLAST(CROSS(A1X,0));
买入止损:=REF(A0,G1),COLORWHITE,LINETHICK1;
买入盈利:(A0-买入止损)/买入止损*100,NODRAW;
IF(A1X>=0,买入止损,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(A1X>=0,A1,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(H>=REF(A0,G1)*1.1,REF(A0,G1)*1.1,DRAWNULL),COLORBLUE,POINTDOT;
IF(H>=REF(A0,G1)*1.2,REF(A0,G1)*1.2,DRAWNULL),COLORBLUE,POINTDOT;
IF(H>=REF(A0,G1)*1.3,REF(A0,G1)*1.3,DRAWNULL),COLORBLUE,CIRCLEDOT;
IF(H>=REF(A0,G1)*1.4,REF(A0,G1)*1.4,DRAWNULL),COLORBLUE,POINTDOT;
IF(H>=REF(A0,G1)*1.5,REF(A0,G1)*1.5,DRAWNULL),COLORBLUE,POINTDOT;
IF(H>=REF(A0,G1)*1.6,REF(A0,G1)*1.6,DRAWNULL),COLORBLUE,POINTDOT;
IF(H>=REF(A0,G1)*1.7,REF(A0,G1)*1.7,DRAWNULL),COLORBLUE,POINTDOT;
B1:EMA(A0,14*5),COLORGREEN,LINETHICK2;
B1X:=(B1-REF(B1,1*5))/REF(B1,1*5)*100;
BG1:=BARSLAST(CROSS(B1X,0));
买入止损B:=REF(A0,BG1),COLORWHITE,LINETHICK1;
买入盈利B:(A0-买入止损B)/买入止损B*100,NODRAW;
IF(B1X>=0,买入止损B,DRAWNULL),COLORRED,LINETHICK2;
IF(B1X>=0,B1,DRAWNULL),COLORRED,LINETHICK2;
IF(H>=REF(A0,BG1)*1.1,REF(A0,BG1)*1.1,DRAWNULL),COLORGREEN,POINTDOT;
IF(H>=REF(A0,BG1)*1.2,REF(A0,BG1)*1.2,DRAWNULL),COLORGREEN,POINTDOT;
IF(H>=REF(A0,BG1)*1.3,REF(A0,BG1)*1.3,DRAWNULL),COLORGREEN,CIRCLEDOT;
IF(H>=REF(A0,BG1)*1.4,REF(A0,BG1)*1.4,DRAWNULL),COLORGREEN,POINTDOT;
IF(H>=REF(A0,BG1)*1.5,REF(A0,BG1)*1.5,DRAWNULL),COLORGREEN,POINTDOT;
IF(H>=REF(A0,BG1)*1.6,REF(A0,BG1)*1.6,DRAWNULL),COLORGREEN,POINTDOT;
IF(H>=REF(A0,BG1)*1.7,REF(A0,BG1)*1.7,DRAWNULL),COLORGREEN,POINTDOT;

其它股票公式展示
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
尚品宅配 300616+2.75% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
英联股份 002846+2.75% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
中简科技 300777+2.74% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
联络互动 002280+2.74% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
中科电气 300035+2.74% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
奋达科技 002681+2.74% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
航新科技 300424+2.74% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
无锡银行 600908+2.74% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
思美传媒 002712+2.74% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
华力创通 300045+2.74% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股吧力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票配资服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)