看股吧 www.kanguba.com [全球股市行情 今日a股大盘指数 学习炒股知识股票网] 手机访问本站
| 保存本站网址 | 关闭本站广告
看股吧
看股吧股票网-学习炒股知识,股票入门基础知识,股票操作学习网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本结构 高管持股 高管 主营 龙虎榜
当前位置: 看股吧股票网 > 股票公式 > 公式正文

通达信诊股神器加强主图指标公式

MX:=EMA(C,2);
MXA:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(MX>=MXA,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR600020;
STICKLINE(MXCOLOR404050;
DRAWKLINE(H,O,L,C);
AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
趋势线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLORRED;
CC:=(CLOSE/趋势线);
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-趋势线)/趋势线)/3;
TMP:=MA1-MAAA*MA1;
JJ:IF(TMP<=趋势线,趋势线,DRAWNULL),LINETHICK3,COLORGREEN;
XJ:IF(TMP<=趋势线,TMP,DRAWNULL),LINETHICK2,COLORBLUE;
建仓:CROSS(MX,MXA),NODRAW;
SEL:=CROSS(MXA,MX);
DRAWICON(建仓,L-0.1,1);
DRAWICON(SEL,H+0.1,2);{本文 来源:WWW.028588.COM }
DRAWTEXT(建仓,L-0.68,'↖建仓持股')COLORMAGENTA;
DRAWTEXT(SEL,H+0.38,'↙清仓持币'),COLORBLUE;
STICKLINE(MX>=MXA,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(MX>=MXA,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(MXSTICKLINE(MXSTICKLINE(建仓,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE;
CP:=MA(CLOSE,9),COLORCYAN,LINETHICK1;
JD:=MA(CLOSE,18),COLORMAGENTA;
DRAWICON(CROSS(CP,JD) AND MX>=MXA,JD-0.1,1);
DRAWTEXT(CROSS(CP,JD) AND MX>=MXA,JD-0.38,'↖加仓'),COLORYELLOW;
BL:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
DRAWTEXT(FILTER(BL,3),H+0.2,'↙倍量柱')COLORYELLOW;
STICKLINE(FILTER(BL,3),OPEN,CLOSE,1.5,0),COLORYELLOW;
XG:=SUMBARS(FILTER(BL,3),1);
STICKLINE(XG,REF(L,XG-1),REF(L,XG-1),10,0),COLORYELLOW;

其它股票公式展示
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
ST厦华 600870+0.85% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST毅昌 002420+0.85% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
克明面业 002661+0.84% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
三江购物 601116+0.84% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
瀚川智能 688022+0.84% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
皖维高新 600063+0.84% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
惠城环保 300779+0.84% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
永兴材料 002756+0.84% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
新能泰山 000720+0.83% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
西麦食品 002956+0.83% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股吧力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票配资服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)