看股吧 www.kanguba.com [全球股市行情 今日a股大盘指数 学习炒股知识股票网] 手机访问本站
| 保存本站网址 | 关闭本站广告
看股吧
看股吧股票网-学习炒股知识,股票入门基础知识,股票操作学习网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本结构 高管持股 高管 主营 龙虎榜
当前位置: 看股吧股票网 > 股票公式 > 公式正文

通达信绝杀KDJ选股指标公式

N:=9;
M1:=3;
M2:=3;
RSV2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV2,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
TJ1:=CROSS(J,D);
VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
TJ2:=(EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10)>0;
XG:TJ1 AND TJ2 AND J<10;

其它股票公式展示
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
宝钛股份 600456+2.28% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
ST天润 002113+2.27% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST信威 600485+2.26% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST节能 000820+2.21% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
新疆天业 600075+2.20% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
索菲亚 002572+2.20% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
天齐锂业 002466+2.19% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
吉峰科技 300022+2.18% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
汉鼎宇佑 300300+2.16% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
顾家家居 603816+2.14% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股吧力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票配资服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)