看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 公式正文 股票指标公式:
选股公式 主图公式 分时指标 短线指标 副图公式 黑马公式 涨停指标 牛股公式 画线公式 趋势指标 波段指标 买卖指标 抄底公式 逃顶公式 顶底公式 主力指标 散户指标 机构指标 庄家指标 私募指标 资金指标 量能指标 筹码指标 成本指标 k线指标 均线公式 量比指标 成交量公式 换手率公式 macd指标 kdj指标 rsi指标 cci指标 boll指标 dmi指标 vol指标 obv指标 bias指标 ddx指标 通达信 大智慧 同花顺 飞狐

通达信主力控仓量多空博弈指标公式

2021/2/22 20:44:58

通达信主力控仓量多空博弈指标公式:

STICKLINE(C&-gt;0,-100,150,100,0),COLOR334400;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
AA10:=MA(CLOSE,10);
AA12:=MA(CLOSE,12);
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
VAR7:=DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL));
VAR8:=(((CLOSE - VAR7) / VAR7) * 100);
VAR9:=((((REF(VAR8,1) &-lt; (0 - 40)) AND (VAR8 &-gt; REF(VAR8,1))) AND (REF(VAR8,1) &-lt; REF(VAR8,2))) AND ((VAR8 - REF(VAR8,1)) &-gt;
2.5));
VARA:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARB:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARC:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE - VARD),0),5,1) / SMA(ABS((CLOSE - VARD)),5,1)) * 100);
VARF:=(((HIGH + LOW) + CLOSE) / 3);
VAR10:=((VARF - MA(VARF,14)) / (0.015 * AVEDEV(VARF,14)));
VAR11:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100))
&-lt; (0 - 0.273));
VAR12:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) &-lt; (0 - 0.125));
VAR13:=(VAR11 AND VAR12);
VAR14:=((((VARA &-gt;= (0 - 45)) AND (VARA &-lt;= (0 - 10))) AND (VARB &-lt;= (0 - 15))) AND (VARC &-lt;= (0 - 20)));
VAR15:=(COUNT(VAR14,1) &-gt;= 1);
VAR16:=(VAR13 AND VAR15);
VAR17:=1;
VAR18:=(CLOSE * VOL);
VAR19:=EMA((((((MA(VAR18,4) / MA(VOL,4)) + (MA(VAR18,6) / MA(VOL,6))) + (MA(VAR18,13) / MA(VOL,13))) + (MA(VAR18,24) / MA
(VOL,24))) / 4),1);
VAR1A:=(1 * VAR19);
VAR1B:=(VAR19 * 0.92);
VAR1C:=EMA(CLOSE,34);
VAR1D:=MA((VAR1C * 1.12),5);
VAR1E:=MA((VAR1C * 0.82),5);
VAR1F:=(CLOSE &-lt; VAR1E);
VAR20:=((((((MA(AMOUNT,5) * VAR17) / MA(VOL,5)) / 100) - ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA
(VOL,5)) / 100)) &-lt; ((0 - 0.4) * VAR17));
VAR21:=HHV(HIGH,500);
VAR22:=LLV(LOW,500);
VAR23:=HHV(HIGH,250);
VAR24:=LLV(LOW,250);
VAR25:=HHV(HIGH,125);
VAR26:=LLV(LOW,125);
VAR27:=MA(((((((VAR21 * 0.45) + (VAR23 * 0.5)) + VAR22) + VAR24) + VAR26) / 5),35);
VAR28:=MA((((VAR23 * 0.62) + VAR26) / 2),35);
VAR29:=MA((((VAR23 * 0.75) + VAR26) / 2),18);
VAR2A:=MA((((((VAR23 * 0.93) + (VAR27 * 2)) + (VAR28 * 1.8)) + (VAR29 * 1.5)) / 4),18);
VAR2B:=MA(((((VAR21 * 0.95) + (VAR27 * 3)) + (VAR28 * 2)) / 3),35);
VAR2C:=VAR27;
VAR2D:=VAR28;
VAR2E:=VAR29;
VAR2F:=VAR2A;
VAR30:=VAR2B;
VAR31:=((CLOSE - REF(MA(CLOSE,20),11)) &-lt; (0 - 2));
VAR32:=(INDEXA / 100000000);
VAR33:=INDEXADV;
VAR34:=INDEXDEC;
VAR35:=((VAR18 / (VAR18 + VAR19)) * VAR17);
VAR36:=((VAR19 / (VAR18 + VAR19)) * VAR17);
VAR37:=EMA(VAR35,10);
VAR38:=EMA(VAR36,10);
VAR39:=EMA(VAR37,10);
VAR3A:=EMA(VAR38,20);
VAR3B:=EMA(VAR37,3);
VAR3C:=EMA(VAR39,6);
VAR3D:=EMA(VAR3A,2);
VAR3E:=(VAR3C - VAR3D);
VAR3F:=(((VAR3C - REF(VAR3C,1)) &-gt; 0) AND ((REF(VAR3C,1) - REF(VAR3C,2)) &-lt; 0));
VAR40:=IF((CROSS(VAR3B,VAR3C) AND (VAR3C &-lt;= 20)),30,0);
VAR41:=VAR40;
VAR42:=(SMA(((AMOUNT / VOL) / 100),13,1) * 1.15);
VAR43:=(SMA(((AMOUNT / VOL) / 100),13,1) * 0.85);
VAR44:=(CLOSE - REF(MA(CLOSE,20),11));
VAR45:=(((((((((((((CLOSE &-lt; VAR1E) AND VAR20) AND (CLOSE &-lt; VAR43)) OR (((CLOSE &-lt; VAR1E) AND VAR31) AND VAR20)) OR ((CLOSE &-lt;
VAR1E) AND (CLOSE &-lt; VAR43))) OR (((CLOSE &-lt; VAR1E) AND VAR20) AND (CLOSE &-lt; VAR43))) OR (VAR20 AND (CLOSE &-lt; VAR2C))) OR ((VAR20
AND VAR31) AND (VAR44 &-lt; (0 - 1.5)))) OR (VAR20 AND (CLOSE &-lt; VAR1E))) OR (VAR20 AND (VAR44 &-lt; (0 - 1.5)))) OR (VAR31 AND (CLOSE
&-lt; VAR43))) OR ((CLOSE &-lt; VAR2C) AND (VAR44 &-lt; (0 - 1.5)))) OR ((CLOSE &-lt; VAR1E) AND VAR31));
VAR46:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR47:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR48:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR49:=REF(CLOSE,1);
VAR4A:=((SMA(MAX((CLOSE - VAR49),0),5,1) / SMA(ABS((CLOSE - VAR49)),5,1)) * 100);
VAR4B:=(((HIGH + LOW) + CLOSE) / 3);
VAR4C:=((VAR4B - MA(VAR4B,14)) / (0.015 * AVEDEV(VAR4B,14)));
VAR4D:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100))
&-lt; (0 - 0.273));
VAR4E:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) &-lt; (0 - 0.125));
VAR4F:=(VAR11 AND VAR12);
VAR50:=((((VAR2 &-gt;= (0 - 45)) AND (VAR2 &-lt;= (0 - 7))) AND (VAR3 &-lt;= (0 - 11))) AND (VAR4 &-lt;= (0 - 14)));
VAR51:=(COUNT(VAR50,1) &-gt;= 1);
VAR52:=(VAR4F AND VAR51);
VAR53:=(((((VAR20 AND (CLOSE &-lt; VAR1E)) AND VAR31) AND (CLOSE &-lt; VAR2C)) AND VAR45) AND VAR52);
VAR54:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR55:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR56:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR57:=REF(CLOSE,1);
VAR58:=((SMA(MAX((CLOSE - VAR57),0),5,1) / SMA(ABS((CLOSE - VAR57)),5,1)) * 100);
VAR59:=(((HIGH + LOW) + CLOSE) / 3);
VAR5A:=((VAR59 - MA(VAR59,14)) / (0.015 * AVEDEV(VAR59,14)));
VAR5B:=((((((VAR54 &-gt;= (0 - 15.8)) AND (VAR54 &-lt;= (0 - 12.2))) AND (VAR55 &-lt;= (0 - 20.8))) AND (VAR56 &-lt;= (0 - 27.5))) AND (VAR58
&-lt;= 11.7)) AND (VAR5A &-lt;= (0 - 145)));
VAR5C:=9.999999884842+026;
VAR5D:=(COST(10) * 0);
VAR5E:=((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100));
VAR5F:=MA((((LLV(LOW,45) - CLOSE) / (HHV(HIGH,45) - LLV(LOW,45))) * 100),5);
VAR60:=((CROSS((0 - 5),VAR5F) AND (VAR5E &-lt; (0 - 0.4))) AND (((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) &-lt; (0 - 0.19)));
VAR61:=MA(CLOSE,3);
VAR62:=(REF(CLOSE,2) * 0.865);
VAR63:=(REF(CLOSE,13) * 0.772);
VAR64:=MIN(VAR62,VAR63);
VAR65:=((100 * VOL) / CAPITAL);
VAR66:=MA(CLOSE,13);
VAR67:=IF(((((CLOSE - VAR64) / CLOSE) &-lt; 0.03) AND ((SUM(VAR65,5) / 5) &-lt; 1.8)),1,0);
开始控盘:STICKLINE((VAR6 &-lt;= (0 - 10)),0,(0 - 20),5,0),COLORBROWN;
出击:IF(((((VAR9 OR VAR16) OR VAR53) OR VAR5B) OR ((((CLOSE - VAR64) / CLOSE) &-lt; 0.03) AND ((SUM(VAR65,5) / 5) &-lt;
1.8))),120,0),LINETHICK2,COLOR0000FF;
VAR68:=0;
VARQ:=MA(CLOSE,152);
VARW:=MA(CLOSE,194.16);
VAREE:=(VARW + (2 * STD(CLOSE,170)));
VARR:=(VARQ + (2 * STD(CLOSE,170)));
VART:=IF((DATE &-gt; 1080822),0,1);
VAR611:=EMA(HHV(HIGH,500),21);
VAR71:=EMA(HHV(HIGH,250),21);
VAR81:=EMA(HHV(HIGH,90),21);
VAR91:=EMA(LLV(LOW,500),21);
VARA1:=EMA(LLV(LOW,250),21);
VARB1:=EMA(LLV(LOW,90),21);
VARC1:=EMA((((((((VAR91 * 0.96) + (VARA1 * 0.96)) + (VARB1 * 0.96)) + (VAR611 * 0.558)) + (VAR71 * 0.558)) + (VAR81 * 0.558))
/ 6),21);
VARD1:=EMA((((((((VAR91 * 1.25) + (VARA1 * 1.23)) + (VARB1 * 1.2)) + (VAR611 * 0.55)) + (VAR71 * 0.55)) + (VAR81 * 0.65)) /
6),21);
VARE1:=EMA((((((((VAR91 * 1.3) + (VARA1 * 1.3)) + (VARB1 * 1.3)) + (VAR611 * 0.68)) + (VAR71 * 0.68)) + (VAR81 * 0.68)) /
6),21);
VARF1:=EMA((((((VARC1 * 3) + (VARD1 * 2)) + VARE1) / 6) * 1.738),21);
VAR101:=REF(LOW,1);
VAR111:=((SMA(ABS((LOW - VAR101)),3,1) / SMA(MAX((LOW - VAR101),0),3,1)) * 100);
VAR121:=EMA(IF(((CLOSE * 1.35) &-lt;= VARF1),(VAR111 * 10),(VAR111 / 10)),3);
VAR131:=LLV(LOW,30);
VAR141:=HHV(VAR121,30);
VAR151:=IF(MA(CLOSE,58),1,0);
VAR161:=((EMA(IF((LOW &-lt;= VAR131),((VAR121 + (VAR141 * 2)) / 2),0),3) / 618) * VAR151);
VAR171:=(((IF((VAR161 &-gt; 50),50,VAR161) / 20) * 15) * VART);
SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
X30:=((X1 &-lt; REF(X1,1)) AND (CLOSE &-lt; X1));
X31:=IF(((SG &-lt; REF(SG,1)) OR X30),1,0);
全仓出击:=((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) &-gt; 0.085)) * 89);
STICKLINE(全仓出击&-gt;=89,0,100,6,0),COLOR0000FF;
DRAWICON((全仓出击 &-gt;= 89),全仓出击,1);
DRAWTEXT((全仓出击 &-gt;= 89),105,'--买入'),COLORRED;
均5:=MA(CLOSE,4);
X7:=EMA(EMA(EMA(HIGH,9),9),9);
海底:=(X7 * 0.92);
海底2:=(X7 * 0.933);
中轨道:=MA(CLOSE,2);
DRAWTEXT(((CROSS(中轨道,均5) AND (LOW &-lt;= 海底)) AND (CLOSE &-gt;= 海底2)),85,'-底部'),COLOR00FFFF;
STICKLINE(((CROSS(中轨道,均5) AND (LOW &-lt;= 海底)) AND (CLOSE &-gt;= 海底2)),0,85,4,0),COLOR00FFFF;
VAR1:=EMA(EMA(CLOSE,3),1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘&-lt;0,控盘,0,4,0),COLORWHITE;
无控盘:0,COLORWHITE;
STICKLINE(控盘&-gt;REF(控盘,3) AND 控盘&-gt;0,控盘,0,4,0),COLORMAGENTA;
高度控盘:0,COLORFF00FF;
STICKLINE(控盘&-lt;REF(控盘,3) AND 控盘&-gt;0,控盘,0,4,0),COLOR00FF00;
对倒出货:0,COLOR00FF00;
均线82:=REF(C,1)/REF(C,2)&-lt;=0.93 AND BETWEEN(C/REF(C,1),1.03,0.97) AND CLOSE/REF(CLOSE,8)&-lt;=0.8 AND BETWEEN(REF(C,2)/REF
(C,3),1.04,0.96) AND BETWEEN(REF(C,3)/REF(C,4),1.04,0.96),LINETHICK0,COLORYELLOW;
STICKLINE(均线82,0,4,8,0),COLORRED;
选股:均线82,COLORWHITE;

通达信主力控仓量多空博弈指标公式

其它股票公式展示
在线查股
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
科顺股份 300737+4.83% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
首旅酒店 600258+4.83% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST当代 000673+4.83% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
维尔利 300190+4.79% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST金洲 000587+4.76% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
鸿路钢构 002541+4.69% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
集友股份 603429+4.69% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
优德精密 300549+4.65% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST胜尔 000890+4.63% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
天箭科技 002977+4.61% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)