看股吧 www.kanguba.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 关闭本站广告
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 公式正文 股票指标公式:
选股公式 主图公式 分时指标 短线指标 副图公式 黑马公式 涨停指标 牛股公式 画线公式 趋势指标 波段指标 买卖指标 抄底公式 逃顶公式 顶底公式 主力指标 散户指标 机构指标 庄家指标 私募指标 资金指标 量能指标 筹码指标 成本指标 k线指标 均线公式 量比指标 成交量公式 换手率公式 macd指标 kdj指标 rsi指标 cci指标 boll指标 dmi指标 vol指标 obv指标 bias指标 ddx指标 通达信 大智慧 同花顺 飞狐

同花顺金叉趋势线逢低买入死叉逃顶指标公式

2020/8/31 21:14:33

同花顺金叉趋势线逢低买入死叉逃顶指标公式:

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
快线:3*Q3-2*Q4,colorwhite,LINETHICK2;
趋势线:EMA(Q3, 3),colorred,LINETHICK1;
DRAWTEXT(CROSS(趋势线, 快线) AND REF(快线,1)>80, REF(快线,3), '顶'),colorred,LINETHICK5;
逢低买: DRAWTEXT(REF(CROSS(趋势线,快线),82) AND 趋势线>1.3*快线,快线,'逢低买'),LINETHICK1;
买入: DRAWTEXT(REF(CROSS(快线,趋势线),1) AND 快线>1.3*趋势线,趋势线,'买'),colorred,LINETHICK1;
{VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);}
金叉:= CROSS(快线,趋势线);
DRAWTEXT(金叉,趋势线,'★'),colorred;

同花顺金叉趋势线逢低买入死叉逃顶指标公式

其它股票公式展示
在线查股
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)